Skocz do zawartości

Czerwony56

Użytkownik
  • Liczba zawartości

    21
  • Rejestracja

  • Ostatnia wizyta

O Czerwony56

  • Tytuł
    Bywalec
  • Urodziny 14.01.1997

Informacje o Profilu

  • Płeć
    Male
  1. Witam. Jest możliwość powrotu do domyślnej konfiguracji przypisania klawiszy sterowania? Omyłkowo przypisałem "obrót w lewo" lewemu przyciskowi myszy i nie mam możliwości ponownego przypisania tego obrotu do ruchu myszy.
  2. Sam preferuję raczej agresywny styl gry, ale nie strzelam do wszystkiego co się rusza. Najczęściej robię to w samoobronie lub gdy gracz stanowi potencjalne zagrożenie (czyli posiada broń). Dużo więcej frajdy sprawia zwykłe spotkanie. Szacunek do postaci i ekwipunków też sprawia, że więcej myślę niż strzelam
  3. Czerwony56

    CoD2 problem

    Ustawienia zgodności nic nie dają. Cały czas ten sam problem.
  4. Kupiłem w pudełku tego klasyka, zainstalowałem (Windows 7), przy uruchomieniu trybu pojedynczego gracza pojawia się komunikat o konieczności uruchomienia z poziomu admina, jednak to niczego nie zmienia, gra w ogóle się nie uruchamia. Tryb multi uruchamia się i działa prawidłowo. Ktoś wie co z tym zrobić?
  5. Czerwony56

    Status: healing

    Kiedyś był też status healing. Co oznaczało, że nie jest się zdrowym ale wraca się do pełni sił. O to mi chodzi
  6. Czerwony56

    Status: healing

    Istnieje ten status jeszcze? Jestem energized i hydrated na maksa i nie pojawia się healing.
  7. Czerwony56

    Znikające pojazdy

    Tak właśnie myślałem, że to błąd tej aktualizacji. Dzięki za odzew
  8. Czerwony56

    Znikające pojazdy

    To błąd, czy zamierzone dzialanie twórców?
  9. Czerwony56

    Znikające pojazdy

    To że samochód nie wędruje ze mną na serwery to wiem. Nie ma możliwości jakiegoś błędu, albo resetowania się pojazdow przy restartach?
  10. Znalazłem samochód na serwerze publicznym i schowałem go w ustronne miejsce. W następny dzień samochodu nie ma. Taka sytuacja miała miejsce kilka razy. Zmieniałem też serwery. W 0.59 nie mialem takiego problemu. Jest to jakiś błąd? Może zawsze trafiałem na jakiś zły serwer? Z góry dzięki
  11. Czerwony56

    Głupie pytanie

    W grze, w ustawieniach przy pozycji Postprocess quality dałem wyłączony i bez zmian.
  12. Czerwony56

    Głupie pytanie

    Przy każdym poruszeniu myszki, rozmazuje mi obraz tak, że nic nie widzę. Da się jakoś to usunąć?
×
×
  • Dodaj nową pozycję...