Skocz do zawartości
MentosToJa

DayZ Mod - problem...

Rekomendowane odpowiedzi

Witam... po 4 godzinach męki z dayz modem postanowiłem napisać tutaj, od razu zaznaczę, że próbowałem sprawdzać spójność plików, i za KAÅ»DYM razem pobiera mi 294mb (Arma 2) i kilka mb do dodatku, a problem jest taki, że gdy próbuję odpalić dodatek by pograć w dayz mod wyskakują mi dziwne błędy, googlowałem je, ale nic nie pomagało, po kilku godzinach męki niektóre znikneły, i pojawił się kolejny z którym nie wiem co zrobić, a błąd ten to ,, Cannot open file 'addons\warfare2vehicles.pbo' ... I próbowałem nawet amatorskich sposobów, usuwałem ten plik, i weryfikowałem ponownie grę, ale to nic nie pomaga, grzebałem też w regedit, zmieniałem ścieżki, ale to też nie pomaga, aha... i chodzi mi o epocha, którego pobrałem z DayZLaunchera, i tak, też go weryfikowałem. Gdzieś przeczytałem że DayZCommander (Tak wiem już nie pokazują się serwery) niweluje niektóre problemy, więc ściągnąłem i odpaliłem za jego pomocą, i tutaj dalej ten sam błąd. Za każdą pomoc dziękuje. 

 

 

@edit - dodam że szperałem w różnych tematach, i wiem że jest tego ogrom, lecz mało co mi pomaga...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ewidentnie źle ci się pobierają army i stąd te problemy. Może jakieś problemy z połączeniem. Do czasu jak nie pobiorą ci się "całe" pliki nie ma szansy na pogranie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nic nie poradzisz, musisz weryfikować do skutku aż pobierze pliki do końca. Ewentualnie reinstalować ale nie wiem czy jest sens bo będzie dłużej trwało tylko, a i tak weryfikacja może być potrzebna.

Miejsca wolnego na dysku masz trochę zapasu? Å»eby miało gdzie się to wszystko pobierać.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mam wystarczająco miejsca, ale zauważ że problem może tkwić też w innych miejscach, raz mi pokazuje ten błąd który napisałem wyżej, a raz że nie mam mapy chernerus ~ lub coś takiego, a niektóre błędy zniwelowałem przerzucając folder Addons z army 2 do army 2 oa. I właśnie wtedy wyskoczył ten błąd  ,, Cannot open file 'addons\warfare2vehicles.pbo' .

 

 

Dodam że mam Windowsa 7

 

Za każdym razem pobiera mi tą samą ilość mb (od army 2) 294.6mb

 

 

Gdy spróbowałem wejść za pomocą DayZLaunchera wyskoczył mi taki błąd ,,Cannot open file 'G:\Program Files\SteamGry\steamapps\common\Arma 2\\dtabin\pbo'

 

@Edit - naprawione, usunąłem wszystko co było związane z armą i dodatkami, łącznie z zawartością w regedit'cie, pobrałem od nowa, uruchomiłem ponownie komputer, odpaliłem arme, później odpaliłem dodatek, wrzuciłem epocha do folderu, odpaliłem dodatek, aktywowałem epocha, ponownie włączyłem i już mogłem grać :)  -- Do zamknięcia

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie

×
×
  • Dodaj nową pozycję...