Skocz do zawartości
Martez

Problem z grą (chyba)

Rekomendowane odpowiedzi

Witam. Nie wiem jak nazwać ten problem , ale ma coś takiego pierwszy raz . Kiedy odpalam grę ekran robi się ciemny i na środku jest prostokąt ,a na nim :

 

D-SUB

Sygnał Nieprawidłowy

144.0 kHz /170 Hz

 

Chyba chodzi o rozdzielczość, ale nie jestem pewien , mam nadzieje ,że to banalny problem i da się go rozwiązać. Trochę to dziwne , bo już grałem na nowej aktualizacji, raptownie wchodzę i takie coś :/ .

Pozdrawiam.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Powiedz jaki masz monitor.

1) Wejdź we właściwości ekranu i powiedz jaką rozdzielczość masz ustawioną

2) Spróbuj zakutalizować sterowniki

3) Spróbuj włączyć synchronizację pionową w grze

4) Zmień rozdzielczość w grze, pokombinuj na różnych ustawieniach rozdzielczości i zobacz czy bedzie poprawa

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jest to: LG 22M38A-B :

21,5 cala

Typ matrycy: TN

Rozdzielczość: 1920 x 1080

Więcej nie będę podawał.

1) Ustawione mam : 1920 x 1080 

2) Zaktualizowałem sterowniki i nic nie pomogło.

3,4) Nie mogę dostać się do gry z powodu siwego ekranu , ale dodam ,że słyszę menu z gry Day z w tle ( te ptaszki i inne )

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Podkręcałeś monitor jakimiś programami lub w panelu sterownika? Twój monitor obsługuje maksymalnie 60Hz a gra próbuje sie odpalić w 170 Hz. Inne gry działają normalnie? W dokumentach masz plik DayZ.cfg, sprawdź co masz w linijce refresh=.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zrób tak jak nasz moderator proponuje, punkt 3,4 z plików cfg ustaw.

Albo STREAM>Biblioteka>prawym na grę>ustaw opcje uruchamiania i tam wpisujesz komendy dot. rozdzielczości. Wygooglujesz jakie :)

Jeśli nei pomoże - napisz a z pewnością pomogę :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Mój dokument cfg. wygląda tak : 

 

language="Polish";

adapter=-1;

3D_Performance=100000;

Resolution_Bpp=32;

Resolution_W=1366;

Resolution_H=768;

winX=16;

winY=32;

winW=800;

winH=600;

winDefW=800;

winDefH=600;

refresh=60;

Render_W=2732;

Render_H=1536;

FSAA=2;

postFX=4;

GPU_MaxFramesAhead=1000;

GPU_DetectedFramesAhead=1;

HDRPrecision=8;

lastDeviceId="";

localVRAM=2090532864;

nonlocalVRAM=2147483647;

vsync=1;

ssaoEnabled=0;

AToC=0;

SWLayersCount=64;

PipQuality=0;

PPAA=0;

Windowed=0;

WindowedMode=1;

 

Co tu może być nie tak ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Usun folder dayz z dokumentow i uruchom gre zeby sobie pliki konfiguracyjne ponownie utworzyla bo w konfigu masz pare smieci ze starych updatoe.

 

Wysłane z mojego GT-I9300 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Resolution_W=1920;

Resolution_H=1080;

 

 

zmien plik na "tylko do odczytu" odpal i napisz czy dziala.

 

 

 jakim kablem podlaczony jest monitor?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wielkie dzięki za pomoc , dużo pomogliście. Gra odbiera bardzo dobrze :) Zrobiłem to co napisał "Cien" i gra odpaliła się normalnie. Wielkie dzięki i pozdrawiam :) 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie

×
×
  • Dodaj nową pozycję...